domingo, 10 de julho de 2011

Versões mais antigas de Navegadores, não suportam Google

-A Google, publicou no seu blog oficial, que dada a actualização e melhoria que está em curso nos vários serviços Google, a partir de 1 de Agosto, algumas versões mais antigas de navegadores como Firefox 3.5, Internet Explorer 7 e Safari 3, deixarão de funcionar com o Gmail. Este facto, segundo a Google, deve-se à tecnologia inexistente nestas versões e anteriores, para suportar uma experiência de alta qualidade. 

Esta medida será implementada em outros serviços da Google ao longo dos próximos meses,(Google calendário, Google Talk, Google sites, Google Documentos...); quando estiver num cenário de navegador desactualizado, recebemos uma mensagem para actualizar o navegador e os links para o fazer.

Por um lado a Google pretende manter a segurança na navegação e por dar uma melhor experiência ao utilizador.

Ler também:

Sem comentários:

Enviar um comentário

Pesquisar no blog e na WEB

Artigos em foco

santamariaazores.net

Online